<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The @IndyTKC is back on the move @WheelerMission — making a difference ahead of... - WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic</title>
	<link rel="canonical" href="https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The @IndyTKC is back on the move @WheelerMission — making a difference ahead of..." />
	<meta property="og:description" content="The @IndyTKC 🛻 is back on the move 📍@WheelerMission — [&hellip;]" />
	<meta property="og:url" content="https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/" />
	<meta property="og:site_name" content="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic" />
	<meta property="article:publisher" content="https://www.facebook.com/wishtv/" />
	<meta property="article:published_time" content="2021-12-02T20:52:22+00:00" />
	<meta property="article:modified_time" content="2021-12-02T20:52:39+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlie Clifford" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wishtv.com/#organization","name":"WISHT TV","url":"https://www.wishtv.com/","sameAs":["https://www.facebook.com/wishtv/","https://www.instagram.com/wishtv8/","https://www.linkedin.com/company/wish-tv/","https://www.youtube.com/channel/UCKe4Fry0MyvT_SRrmn0_MiQ","https://en.wikipedia.org/wiki/WISH-TV","https://twitter.com/WISH_TV"],"logo":{"@type":"ImageObject","@id":"https://www.wishtv.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/www.wishtv.com/wp-content/uploads/2021/07/dot-com-rotating-8-343x39-1.png?fit=343%2C39&ssl=1","contentUrl":"https://i2.wp.com/www.wishtv.com/wp-content/uploads/2021/07/dot-com-rotating-8-343x39-1.png?fit=343%2C39&ssl=1","width":343,"height":39,"caption":"WISHT TV"},"image":{"@id":"https://www.wishtv.com/#logo"}},{"@type":"WebSite","@id":"https://www.wishtv.com/#website","url":"https://www.wishtv.com/","name":"WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic","description":"","publisher":{"@id":"https://www.wishtv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wishtv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg?fit=1200%2C675&ssl=1","contentUrl":"https://i0.wp.com/www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#webpage","url":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/","name":"The @IndyTKC is back on the move @WheelerMission \u2014 making a difference ahead of... - WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic","isPartOf":{"@id":"https://www.wishtv.com/#website"},"primaryImageOfPage":{"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#primaryimage"},"datePublished":"2021-12-02T20:52:22+00:00","dateModified":"2021-12-02T20:52:39+00:00","breadcrumb":{"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wishtv.com/"},{"@type":"ListItem","position":2,"name":"The @IndyTKC is back on the move @WheelerMission \u2014 making a difference ahead of&#8230;"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#article","isPartOf":{"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#webpage"},"author":{"@id":"https://www.wishtv.com/#/schema/person/472439ef06a69944361c62e846c8eb40"},"headline":"The @IndyTKC is back on the move @WheelerMission \u2014 making a difference ahead of&#8230;","datePublished":"2021-12-02T20:52:22+00:00","dateModified":"2021-12-02T20:52:39+00:00","mainEntityOfPage":{"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#webpage"},"wordCount":37,"publisher":{"@id":"https://www.wishtv.com/#organization"},"image":{"@id":"https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg?fit=1200%2C675&ssl=1","articleSection":["Social Media"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.wishtv.com/#organization"}},{"@type":"Person","@id":"https://www.wishtv.com/#/schema/person/472439ef06a69944361c62e846c8eb40","name":"Charlie Clifford","image":{"@type":"ImageObject","@id":"https://www.wishtv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/591660539c663661a24e2d163fa60945?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/591660539c663661a24e2d163fa60945?s=96&d=mm&r=g","caption":"Charlie Clifford"},"url":"https://www.wishtv.com/author/charlieclifford/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?62798889&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://www.wishtv.com/shop/" />
<link rel='dns-prefetch' href='//www.wishtv.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//web-player.art19.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic &raquo; Feed" href="https://www.wishtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic &raquo; Comments Feed" href="https://www.wishtv.com/comments/feed/" />
					<link rel="shortcut icon" href="https://www.wishtv.com/wp-content/uploads/2019/06/apple-touch-icon-ipad-retina.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://www.wishtv.com/wp-content/uploads/2019/06/apple-touch-icon-ipad-retina.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="180x180" href="https://www.wishtv.com/wp-content/uploads/2019/06/apple-touch-icon-ipad-retina.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="152x152" href="https://www.wishtv.com/wp-content/uploads/2019/06/apple-touch-icon-ipad-retina.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="167x167" href="https://www.wishtv.com/wp-content/uploads/2019/06/apple-touch-icon-ipad-retina.png">
		
		
		<meta property="og:title" content="The @IndyTKC  is back on the move @WheelerMission — making a difference ahead of..."/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.wishtv.com/social-media/the-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of/"/>
		<meta property="og:site_name" content="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic"/>
		<meta property="og:description" content="The @IndyTKC 🛻 is back on the move 📍@WheelerMission — making a difference ahead of the holidays downtown. #Indy https://t.co/QCEpDQ0qJm"/>

									<meta property="og:image" content="https://i0.wp.com/www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg?fit=1200%2C675&amp;ssl=1"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wishtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wishtv.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://www.wishtv.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.wishtv.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.wishtv.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-query-css'  href='https://www.wishtv.com/wp-content/plugins/easy-query/core/css/easy-query.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://www.wishtv.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.15' type='text/css' media='all' />
<link rel='stylesheet' id='fuel-main-css'  href='https://www.wishtv.com/wp-content/plugins/fuel-bitcentral/assets/css/fuel.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fuel-slick-css'  href='https://www.wishtv.com/wp-content/plugins/fuel-bitcentral/assets/css/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fuel-slick-theme-css'  href='https://www.wishtv.com/wp-content/plugins/fuel-bitcentral/assets/css/slick-theme.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fuel-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.wishtv.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap4-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wish-closings-styles-css'  href='https://www.wishtv.com/wp-content/plugins/wish-closing/css/wish-closings.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wish-elections-styles-css'  href='https://www.wishtv.com/wp-content/plugins/wish-elections/css/wish-elections.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.wishtv.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.wishtv.com/wp-content/themes/wishtv-2020/style.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='wish-child-style-css'  href='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/css/app.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='art19-style-css'  href='https://web-player.art19.com/assets/current.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/css/slick.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/css/slick-theme.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css-css'  href='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/css/custom-style.css?ver=17' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.wishtv.com/wp-content/uploads/fusion-styles/8788c68d8ed98f9aab84630c470aad4c.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.8.2' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.wishtv.com\/","site":"https:\/\/www.wishtv.com\/","ajax":"https:\/\/www.wishtv.com\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.19' id='wpdm-frontjs-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"1","storeId":"62798889"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.15' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5f31603dc125530012b63bcf&#038;product=undefined-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js?ver=1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/wish-closing/js/wish-closings.js?ver=5.8.2' id='wish-closings-scripts-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/wish-elections/js/wish-elections.js?ver=5.8.2' id='wish-elections-scripts-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/js/app.js?ver=5.8.2' id='child-script-js'></script>
<script type='text/javascript' src='https://web-player.art19.com/assets/current.js?ver=5.8.2' id='art19-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wishtv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wishtv.com/wp-json/wp/v2/posts/660854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wishtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wishtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.wishtv.com/?p=660854' />
<link rel="alternate" type="application/json+oembed" href="https://www.wishtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wishtv.com%2Fsocial-media%2Fthe-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wishtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wishtv.com%2Fsocial-media%2Fthe-indytkc-is-back-on-the-move-wheelermission-making-a-difference-ahead-of%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
window.ec.config.scroll_indent = 95;
</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://www.wishtv.com/shop/';		
</script>    <script type='text/javascript'>
        loadfuelGTMId('script', 'dataLayer');
        function loadfuelGTMId(script, datalayer) {
            var fuelgtmId = 'GTM-NWHM49Z';
            var srcUrl = 'https://www.googletagmanager.com/gtm.js?id=' + fuelgtmId;
            loadfuelIframeSrc(fuelgtmId);
            getParamsFromUrl('id');
            window[datalayer] = window[datalayer] || [];
            window[datalayer].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = document.getElementsByTagName(script)[0],
                    j = document.createElement(script),
                    dl = datalayer != 'dataLayer' ? '&l=' + datalayer : '';
            j.async = true;
            j.src = srcUrl + dl;
            f.parentNode.insertBefore(j, f);

        }
        function loadfuelIframeSrc(fueltagId) {
            var iframe = document.getElementById('gtmIframe');
            var srcUrl = 'https://www.googletagmanager.com/ns.html?id=' + fueltagId;
            if (iframe) {
                iframe.src = srcUrl;
            }
        }
        function getParamsFromUrl(value) {
            var location = window.location.toString();
            var url = new URL(location);
            var query_string = url.search;
            var search_params = new URLSearchParams(query_string);
            var id = search_params.get(value) !== 'null' ? search_params.get(value) : DEFAULT_GTM_ID;
            return id;
        }
    </script>        
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"The @IndyTKC is back on the move @WheelerMission — making a difference ahead of... - WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic","pagePostType":"post","pagePostType2":"single-post","pageCategory":["social-media"],"pagePostAuthor":"Charlie Clifford","pagePostDate":"1 hour ago","pagePostDateYear":"1 hour ago","pagePostDateMonth":"1 hour ago","pagePostDateDay":"1 hour ago"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWHM49Z');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Slider Revolution 6.5.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/cropped-8-cutout-logo-flat_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/cropped-8-cutout-logo-flat_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/cropped-8-cutout-logo-flat_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/cropped-8-cutout-logo-flat_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) el.style.height = newh+"px";
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">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</style>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<meta name="generator" content="WordPress Download Manager 3.2.19" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style>
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://www.wishtv.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
googletag.defineSlot("/21876379913/lin.wish/social-media", [88,31], "header-microbar").setTargeting("pos","header-microbar")  
    .setTargeting("pos", "header-microbar")
    .setCollapseEmptyDiv(true, true)
    .addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([971, 400], [[970, 90], [970, 250], [970,30], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/21876379913/lin.wish/social-media", [[320,50],[728,90],[970,250],[970,90],[970,30]], "billboard-1").setTargeting("pos","billboard1")  
    .setTargeting("pos", "billboard1")
    .defineSizeMapping(mapping3)
    .addService(googletag.pubads());
var mappingRect2 = googletag.sizeMapping().
addSize([780,0],[[300, 250],[300, 600]]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/21876379913/lin.wish/social-media", [[300,250],[300,600]], "rectangle-1").setTargeting("pos","rectangle1")  
    .setTargeting("pos", "rectangle1")
    .defineSizeMapping(mappingRect2)
    .addService(googletag.pubads());
var mappingRect3 = googletag.sizeMapping().
addSize([780,0],[[300, 250],[300, 600]]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/21876379913/lin.wish/social-media", [[300,250],[300,600]], "rectangle-2").setTargeting("pos","rectangle2")  
    .setTargeting("pos", "rectangle2")
    .defineSizeMapping(mappingRect3)
    .addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([780,0],[728, 90]). //desktop 
addSize([0,0],[[320,50],[320,250]]). //mobile 
build();
googletag.defineSlot("/21876379913/lin.wish/social-media", [[728,90],[320,50],[320,250]], "leaderboard-3").setTargeting("pos","leaderboard3")  
    .setTargeting("pos", "leaderboard3")
    .defineSizeMapping(mapping3)
    .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script>
                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        
    
<!-- Art Direction Styles -->





</head>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type="text/javascript">
    $(document).ready(function() {
    $('.fusion-load-more-button').text('Load More');
            $(".fusion-load-more-button").wrap("<div class='new-load'></div>");
    });
</script> <body class="post-template-default single single-post postid-660854 single-format-standard wp-embed-responsive no-sidebar fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-no fusion-button_gradient-linear avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow- layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none avada-menu-highlight-style-background fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-has-logo-background avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWHM49Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) -->    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div id="boxed-wrapper">
        <div class="fusion-sides-frame"></div>
        <div id="wrapper" class="fusion-wrapper">
            <div id="home" style="position:relative;top:-1px;"></div>
            
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-alignment fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-and-logo fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="23px" data-margin-bottom="23px" data-margin-left="0px" data-margin-right="0px">
<div id="awe-ajax-awesome-weather-indianapolis" class="awe-ajax-awesome-weather-indianapolis awe-weather-ajax-wrap" style=""></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"location":"Indianapolis","size":"header","loader":"false","id":"awesome-weather-indianapolis","ajaxurl":"https:\/\/www.wishtv.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script>			<a class="fusion-logo-link"  href="https://www.wishtv.com/" >

						<!-- standard logo -->
			<img src="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png" srcset="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png 1x" width="343" height="39" alt="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic Logo" data-retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png" srcset="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png 1x" width="343" height="39" alt="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic Logo" data-retina_logo_url="" class="fusion-mobile-logo" />
			
											<!-- sticky header logo -->
				<img src="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png" srcset="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png 1x, https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png 2x" width="343" height="39" style="max-height:39px;height:auto;" alt="WISH-TV | Indianapolis News | Indiana Weather | Indiana Traffic Logo" data-retina_logo_url="https://www.wishtv.com/wp-content/uploads/2020/10/dot-com-rotating-8-343x39-1.png" class="fusion-sticky-logo" />
					</a>
		<div class="flex-break"></div><div class="header-ad"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div id='header-microbar' style='width:88px; height:31px; text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('header-microbar'); });
  </script>
</div></div>
</div></div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon awb-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon awb-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-304121"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304121 fusion-megamenu-menu "  data-item-id="304121"><a  href="https://www.wishtv.com/news/" class="fusion-background-highlight"><span class="menu-text">NEWS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-20 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-304122"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304122 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/all-indiana/">All Indiana</a></div></li><li  id="menu-item-304123"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304123 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/business/">Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304124"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304124 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating-our-heroes/">Celebrating Our Heroes</a></div></li><li  id="menu-item-378961"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378961 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/coronavirus/">Coronavirus Latest</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304125"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304125 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/crime-watch-8/">Crime Watch 8</a></div></li><li  id="menu-item-593558"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593558 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/digitaldownload/">Digital Download</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304134"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304134 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/entertainment/">Entertainment</a></div></li><li  id="menu-item-304135"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304135 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/i-team-8/">I-Team 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304136"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304136 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-news/">Indiana News</a></div></li><li  id="menu-item-304138"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304138 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/inside-indiana-business/">Inside INdiana Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-587205"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587205 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/insidestory/">INside Story</a></div></li><li  id="menu-item-304140"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304140 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/international/">International</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-530537"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530537 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/latinx/">Latinx</a></div></li><li  id="menu-item-304139"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304139 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/local/">Local</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-319905"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/medical/">Medical</a></div></li><li  id="menu-item-319911"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319911 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/multicultural-news/">Multicultural News</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304141"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304141 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/national/">National News</a></div></li><li  id="menu-item-304142"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304142 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/news/politics/">Politics</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-2"><li  id="menu-item-304198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304198 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/traffic/">Traffic</a></div></li><li  id="menu-item-533551"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533551 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/vaccinecentral/">Vaccine Central</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-304143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304143 fusion-megamenu-menu "  data-item-id="304143"><a  href="https://www.wishtv.com/weather/" class="fusion-background-highlight"><span class="menu-text">WEATHER</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-16 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-304144"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304144 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/8-day-forecast/">8 Day Forecast</a></div></li><li  id="menu-item-507902"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507902 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/almanac/">Almanac</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304145"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304145 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/closings/">Closings &#038; Delays</a></div></li><li  id="menu-item-507898"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507898 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/current-conditions/">Current Conditions</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304146"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304146 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/forecast/">Forecast</a></div></li><li  id="menu-item-304147"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304147 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/future-cast/">Future Cast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304148"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304148 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Get Email Alerts</a></div></li><li  id="menu-item-304194"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304194 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/hourly-forecast/">Hourly Forecast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304149"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304149 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/interactive-radar/">Interactive Radar</a></div></li><li  id="menu-item-304150"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304150 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/radar/">Radar</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-507915"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507915 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/severe-outlook/">Severe Outlook</a></div></li><li  id="menu-item-304153"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304153 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/todays-rainfall/">Today’s Rainfall</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-507910"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507910 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/two-week-outlook/">Two Week Outlook</a></div></li><li  id="menu-item-507905"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/watches-and-warnings/">Watches and Warnings</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2"><li  id="menu-item-304193"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304193 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/weather-blog/">Weather Blog</a></div></li><li  id="menu-item-304152"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304152 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/wind-gusts/">Wind Gusts</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-304126"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304126 fusion-megamenu-menu "  data-item-id="304126"><a  href="https://www.wishtv.com/sports/" class="fusion-background-highlight"><span class="menu-text">SPORTS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-14 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-607660"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607660 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/play-to-win-acs-football-challenge/?contestid=3#registration/login">AC&#8217;s Football Challenge</a></div></li><li  id="menu-item-517249"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/sports/all-access-indy/">All ACcess Indy</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-610460"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610460 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/allindianabets/">All Indiana Bets</a></div></li><li  id="menu-item-304155"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304155 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-basketball/">College Basketball</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304156 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-football/">College Football</a></div></li><li  id="menu-item-304160"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304160 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indianapolis-colts/">Colts</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304161"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304161 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-eleven/">Indy Eleven</a></div></li><li  id="menu-item-304157"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304157 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-fever/">Indiana Fever</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-556900"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556900 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/monthofmay/">Month of May</a></div></li><li  id="menu-item-304196"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304196 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/nascar/">NASCAR</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304158"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304158 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-pacers/">Pacers</a></div></li><li  id="menu-item-304163"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304163 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/high-school-the-zone/">The Zone &#8211; High School Sports</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2"><li  id="menu-item-304162"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304162 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/the-zone-scoreboard/">The Zone Scoreboard</a></div></li><li  id="menu-item-611882"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611882 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wentzday/">WentzDay</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-304127"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304127 fusion-megamenu-menu "  data-item-id="304127"><a  href="https://www.wishtv.com/indy-style/" class="fusion-background-highlight"><span class="menu-text">INDY STYLE</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-3 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-304164"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304164 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style/">As Seen on Indy Style</a></div></li><li  id="menu-item-547755"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547755 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-1"><li  id="menu-item-304165"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304165 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style-recipes/">Indy Style Recipes</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-304128"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304128 fusion-megamenu-menu "  data-item-id="304128"><a  href="https://www.wishtv.com/community/" class="fusion-background-highlight"><span class="menu-text">COMMUNITY</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-304166"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304166 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/top8/">Top 8 Things You Need To Know</a></div></li><li  id="menu-item-502857"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502857 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating/">Celebrating Moments</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304167"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/locals-only/">Locals Only</a></div></li><li  id="menu-item-467790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467790 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/mozelsanders/">Mozel Sanders</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304168"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304168 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-calendar/">Community Calendar</a></div></li><li  id="menu-item-304169"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304169 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-link/">Community Link</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304170"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304170 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li><li  id="menu-item-304191"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304191 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gas-prices/">Gas Prices</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304171"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304171 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/golden-apple/">Golden Apple Award</a></div></li><li  id="menu-item-371249"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gr8comeback/">Gr8 Comeback</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-410312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410312 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/paper/">Gr8 Paper Push</a></div></li><li  id="menu-item-465014"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465014 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/pasta/">Gr8 Pasta Push</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-502782"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502782 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indyartandsoul/">Indy Art and Soul</a></div></li><li  id="menu-item-526053"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526053 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/kennedyking/">Kennedy King Memorial Initiative</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-431896"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431896 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/ips/">myIPS</a></div></li><li  id="menu-item-326208"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326208 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/obituaries/">Obituaries</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-405151"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405151 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/westandtogether/">We Stand Together</a></div></li><li  id="menu-item-304177"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304177 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-patrol/">WISH Patrol</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li  id="menu-item-647269"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647269 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/toys/">WISH Tree</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-378960"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378960"  data-item-id="378960"><a  href="https://www.wishtv.com/podcasts/" class="fusion-background-highlight"><span class="menu-text">PODCASTS</span></a></li><li  id="menu-item-304129"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304129 fusion-megamenu-menu "  data-item-id="304129"><a  href="https://www.wishtv.com/about-us/" class="fusion-background-highlight"><span class="menu-text">STATION INFO</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li  id="menu-item-304178"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304178 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/about-us/">About Us</a></div></li><li  id="menu-item-304179"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304179 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/advertise-with-us/">Advertise With Us</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304197"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304197 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/careers/">Careers at WISH-TV</a></div></li><li  id="menu-item-401252"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401252 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://circlecitybroadcasting.com/">Circle City Broadcasting</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304180"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304180 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contact-us/">Contact Us</a></div></li><li  id="menu-item-304188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304188 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/cw-8/">CW 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304187"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304187 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Email Alerts</a></div></li><li  id="menu-item-357929"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357929 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/history-of-wish-tv/">History of WISH-TV</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304181"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304181 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/internships-at-wish/">Internships At WISH-TV</a></div></li><li  id="menu-item-358013"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358013 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/make-wishtv-com-your-homepage/">Make WISHTV.com Your Homepage</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304184"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304184 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv/">MyINDY-TV 23</a></div></li><li  id="menu-item-304183"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304183 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv-23-schedule/">MyINDY-TV 23 Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304182"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304182 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/on-air-personalities/">On-Air Personalities</a></div></li><li  id="menu-item-304185"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304185 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tour-wish-tv-studios/">Tour WISH-TV Studios</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-304186"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304186 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/reception-trouble/">Tuning Us In</a></div></li><li  id="menu-item-304189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304189 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="http://www.cwtv.com/shows" target="_blank">Watch CW Shows</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li  id="menu-item-357925"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357925 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-tv-news-partners-and-affiliates/">WISH-TV News Partners and Affiliates</a></div></li><li  id="menu-item-304190"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304190 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tv-schedule/">WISH-TV Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li  id="menu-item-642893"  class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store menu-item-642893 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/shop/">WISH-TV Store</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-304132"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304132"  data-item-id="304132"><a  href="https://www.wishtv.com/live-stream/" class="fusion-background-highlight"><span class="menu-text">WATCH LIVE</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.wishtv.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304121 fusion-megamenu-menu "  data-item-id="304121"><a  href="https://www.wishtv.com/news/" class="fusion-background-highlight"><span class="menu-text">NEWS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-20 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304122 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/all-indiana/">All Indiana</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304123 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/business/">Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304124 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating-our-heroes/">Celebrating Our Heroes</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378961 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/coronavirus/">Coronavirus Latest</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304125 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/crime-watch-8/">Crime Watch 8</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593558 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/digitaldownload/">Digital Download</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304134 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/entertainment/">Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304135 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/i-team-8/">I-Team 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304136 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-news/">Indiana News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304138 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/inside-indiana-business/">Inside INdiana Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587205 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/insidestory/">INside Story</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304140 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/international/">International</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530537 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/latinx/">Latinx</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304139 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/local/">Local</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/medical/">Medical</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319911 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/multicultural-news/">Multicultural News</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304141 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/national/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304142 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/news/politics/">Politics</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304198 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/traffic/">Traffic</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533551 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/vaccinecentral/">Vaccine Central</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304143 fusion-megamenu-menu "  data-item-id="304143"><a  href="https://www.wishtv.com/weather/" class="fusion-background-highlight"><span class="menu-text">WEATHER</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-16 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304144 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/8-day-forecast/">8 Day Forecast</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507902 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/almanac/">Almanac</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304145 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/closings/">Closings &#038; Delays</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507898 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/current-conditions/">Current Conditions</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304146 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/forecast/">Forecast</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304147 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/future-cast/">Future Cast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304148 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Get Email Alerts</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304194 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/hourly-forecast/">Hourly Forecast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304149 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/interactive-radar/">Interactive Radar</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304150 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/radar/">Radar</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507915 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/severe-outlook/">Severe Outlook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304153 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/todays-rainfall/">Today’s Rainfall</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507910 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/two-week-outlook/">Two Week Outlook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/watches-and-warnings/">Watches and Warnings</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304193 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/weather-blog/">Weather Blog</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304152 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/wind-gusts/">Wind Gusts</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304126 fusion-megamenu-menu "  data-item-id="304126"><a  href="https://www.wishtv.com/sports/" class="fusion-background-highlight"><span class="menu-text">SPORTS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-14 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607660 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/play-to-win-acs-football-challenge/?contestid=3#registration/login">AC&#8217;s Football Challenge</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/sports/all-access-indy/">All ACcess Indy</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610460 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/allindianabets/">All Indiana Bets</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304155 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-basketball/">College Basketball</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304156 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-football/">College Football</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304160 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indianapolis-colts/">Colts</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304161 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-eleven/">Indy Eleven</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304157 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-fever/">Indiana Fever</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556900 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/monthofmay/">Month of May</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304196 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/nascar/">NASCAR</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304158 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-pacers/">Pacers</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304163 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/high-school-the-zone/">The Zone &#8211; High School Sports</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304162 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/the-zone-scoreboard/">The Zone Scoreboard</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611882 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wentzday/">WentzDay</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304127 fusion-megamenu-menu "  data-item-id="304127"><a  href="https://www.wishtv.com/indy-style/" class="fusion-background-highlight"><span class="menu-text">INDY STYLE</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-3 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304164 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style/">As Seen on Indy Style</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547755 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304165 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style-recipes/">Indy Style Recipes</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304128 fusion-megamenu-menu "  data-item-id="304128"><a  href="https://www.wishtv.com/community/" class="fusion-background-highlight"><span class="menu-text">COMMUNITY</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304166 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/top8/">Top 8 Things You Need To Know</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502857 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating/">Celebrating Moments</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/locals-only/">Locals Only</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467790 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/mozelsanders/">Mozel Sanders</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304168 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-calendar/">Community Calendar</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304169 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-link/">Community Link</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304170 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304191 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gas-prices/">Gas Prices</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304171 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/golden-apple/">Golden Apple Award</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gr8comeback/">Gr8 Comeback</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410312 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/paper/">Gr8 Paper Push</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465014 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/pasta/">Gr8 Pasta Push</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502782 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indyartandsoul/">Indy Art and Soul</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526053 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/kennedyking/">Kennedy King Memorial Initiative</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431896 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/ips/">myIPS</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326208 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/obituaries/">Obituaries</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405151 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/westandtogether/">We Stand Together</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304177 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-patrol/">WISH Patrol</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647269 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/toys/">WISH Tree</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378960"  data-item-id="378960"><a  href="https://www.wishtv.com/podcasts/" class="fusion-background-highlight"><span class="menu-text">PODCASTS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304129 fusion-megamenu-menu "  data-item-id="304129"><a  href="https://www.wishtv.com/about-us/" class="fusion-background-highlight"><span class="menu-text">STATION INFO</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304178 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/about-us/">About Us</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304179 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/advertise-with-us/">Advertise With Us</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304197 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/careers/">Careers at WISH-TV</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401252 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://circlecitybroadcasting.com/">Circle City Broadcasting</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304180 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contact-us/">Contact Us</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304188 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/cw-8/">CW 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304187 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Email Alerts</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357929 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/history-of-wish-tv/">History of WISH-TV</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304181 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/internships-at-wish/">Internships At WISH-TV</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358013 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/make-wishtv-com-your-homepage/">Make WISHTV.com Your Homepage</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304184 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv/">MyINDY-TV 23</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304183 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv-23-schedule/">MyINDY-TV 23 Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304182 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/on-air-personalities/">On-Air Personalities</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304185 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tour-wish-tv-studios/">Tour WISH-TV Studios</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304186 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/reception-trouble/">Tuning Us In</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304189 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="http://www.cwtv.com/shows" target="_blank">Watch CW Shows</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357925 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-tv-news-partners-and-affiliates/">WISH-TV News Partners and Affiliates</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304190 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tv-schedule/">WISH-TV Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store menu-item-642893 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/shop/">WISH-TV Store</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304132"  data-item-id="304132"><a  href="https://www.wishtv.com/live-stream/" class="fusion-background-highlight"><span class="menu-text">WATCH LIVE</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" href="#" aria-label="Search" data-title="Search" title="Search" role="button" aria-expanded="false"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.wishtv.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-2" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304121 fusion-megamenu-menu "  data-item-id="304121"><a  href="https://www.wishtv.com/news/" class="fusion-background-highlight"><span class="menu-text">NEWS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-20 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304122 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/all-indiana/">All Indiana</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304123 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/business/">Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304124 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating-our-heroes/">Celebrating Our Heroes</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378961 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/coronavirus/">Coronavirus Latest</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304125 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/crime-watch-8/">Crime Watch 8</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593558 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/digitaldownload/">Digital Download</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304134 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/entertainment/">Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304135 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/i-team-8/">I-Team 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304136 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-news/">Indiana News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304138 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/inside-indiana-business/">Inside INdiana Business</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587205 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/insidestory/">INside Story</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304140 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/international/">International</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530537 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/latinx/">Latinx</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304139 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/local/">Local</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/medical/">Medical</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319911 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/multicultural-news/">Multicultural News</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304141 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/national/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304142 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/news/politics/">Politics</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304198 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/traffic/">Traffic</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533551 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/vaccinecentral/">Vaccine Central</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304143 fusion-megamenu-menu "  data-item-id="304143"><a  href="https://www.wishtv.com/weather/" class="fusion-background-highlight"><span class="menu-text">WEATHER</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-16 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304144 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/8-day-forecast/">8 Day Forecast</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507902 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/almanac/">Almanac</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304145 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/closings/">Closings &#038; Delays</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507898 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/current-conditions/">Current Conditions</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304146 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/forecast/">Forecast</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304147 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/future-cast/">Future Cast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304148 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Get Email Alerts</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304194 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/hourly-forecast/">Hourly Forecast</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304149 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/interactive-radar/">Interactive Radar</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304150 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/radar/">Radar</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507915 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/severe-outlook/">Severe Outlook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304153 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/todays-rainfall/">Today’s Rainfall</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507910 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/two-week-outlook/">Two Week Outlook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507905 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/watches-and-warnings/">Watches and Warnings</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304193 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/weather-blog/">Weather Blog</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304152 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/weather/wind-gusts/">Wind Gusts</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304126 fusion-megamenu-menu "  data-item-id="304126"><a  href="https://www.wishtv.com/sports/" class="fusion-background-highlight"><span class="menu-text">SPORTS</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-14 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607660 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/play-to-win-acs-football-challenge/?contestid=3#registration/login">AC&#8217;s Football Challenge</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/sports/all-access-indy/">All ACcess Indy</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610460 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/allindianabets/">All Indiana Bets</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304155 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-basketball/">College Basketball</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304156 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/college-football/">College Football</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304160 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indianapolis-colts/">Colts</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304161 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-eleven/">Indy Eleven</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304157 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-fever/">Indiana Fever</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556900 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/monthofmay/">Month of May</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304196 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/nascar/">NASCAR</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304158 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indiana-pacers/">Pacers</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304163 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/high-school-the-zone/">The Zone &#8211; High School Sports</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304162 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/the-zone-scoreboard/">The Zone Scoreboard</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611882 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wentzday/">WentzDay</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304127 fusion-megamenu-menu "  data-item-id="304127"><a  href="https://www.wishtv.com/indy-style/" class="fusion-background-highlight"><span class="menu-text">INDY STYLE</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-3 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304164 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style/">As Seen on Indy Style</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547755 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304165 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indy-style-recipes/">Indy Style Recipes</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304128 fusion-megamenu-menu "  data-item-id="304128"><a  href="https://www.wishtv.com/community/" class="fusion-background-highlight"><span class="menu-text">COMMUNITY</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304166 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/top8/">Top 8 Things You Need To Know</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502857 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/celebrating/">Celebrating Moments</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/locals-only/">Locals Only</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467790 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/mozelsanders/">Mozel Sanders</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304168 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-calendar/">Community Calendar</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304169 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/community-link/">Community Link</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304170 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contests/">Contests</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304191 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gas-prices/">Gas Prices</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304171 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/golden-apple/">Golden Apple Award</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371249 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/gr8comeback/">Gr8 Comeback</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410312 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/paper/">Gr8 Paper Push</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465014 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/pasta/">Gr8 Pasta Push</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502782 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/indyartandsoul/">Indy Art and Soul</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526053 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/kennedyking/">Kennedy King Memorial Initiative</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431896 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/ips/">myIPS</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326208 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/obituaries/">Obituaries</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405151 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/westandtogether/">We Stand Together</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304177 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-patrol/">WISH Patrol</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647269 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/toys/">WISH Tree</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378960"  data-item-id="378960"><a  href="https://www.wishtv.com/podcasts/" class="fusion-background-highlight"><span class="menu-text">PODCASTS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-304129 fusion-megamenu-menu "  data-item-id="304129"><a  href="https://www.wishtv.com/about-us/" class="fusion-background-highlight"><span class="menu-text">STATION INFO</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator" aria-hidden="true"></i></span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-19 col-span-4"><div class="row"><div class="fusion-megamenu-holder" style="width:33.3332vw;" data-width="33.3332vw"><ul class="fusion-megamenu fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304178 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/about-us/">About Us</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304179 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/advertise-with-us/">Advertise With Us</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-2 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304197 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/careers/">Careers at WISH-TV</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401252 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://circlecitybroadcasting.com/">Circle City Broadcasting</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-3 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304180 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/contact-us/">Contact Us</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304188 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/cw-8/">CW 8</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-4 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304187 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/email-alerts/">Email Alerts</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357929 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/history-of-wish-tv/">History of WISH-TV</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-5 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304181 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/internships-at-wish/">Internships At WISH-TV</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358013 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/make-wishtv-com-your-homepage/">Make WISHTV.com Your Homepage</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-6 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304184 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv/">MyINDY-TV 23</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304183 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/myindy-tv-23-schedule/">MyINDY-TV 23 Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-7 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304182 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/on-air-personalities/">On-Air Personalities</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304185 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tour-wish-tv-studios/">Tour WISH-TV Studios</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-8 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304186 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/reception-trouble/">Tuning Us In</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304189 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="http://www.cwtv.com/shows" target="_blank">Watch CW Shows</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-9 fusion-megamenu-row-columns-2 fusion-megamenu-border"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357925 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/wish-tv-news-partners-and-affiliates/">WISH-TV News Partners and Affiliates</a></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304190 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/tv-schedule/">WISH-TV Schedule</a></div></li></ul><ul class="fusion-megamenu fusion-megamenu-row-10 fusion-megamenu-row-columns-1"><li   class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store menu-item-642893 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:50%;"><div class='fusion-megamenu-title'><a class="awb-justify-title" href="https://www.wishtv.com/shop/">WISH-TV Store</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304132"  data-item-id="304132"><a  href="https://www.wishtv.com/live-stream/" class="fusion-background-highlight"><span class="menu-text">WATCH LIVE</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
			<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.wishtv.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
			            
            		<div id="sliders-container" class="fusion-slider-visibility">
					</div>
				
            
            <div class="avada-page-titlebar-wrapper">
                <!-- <div class="avada-page-titlebar-wrapper" role="banner">
	<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

					
					
				</div>

															<div class="fusion-page-title-secondary">
							<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="https://www.wishtv.com" class="fusion-breadcrumb-link"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><a href="https://www.wishtv.com/category/social-media/" class="fusion-breadcrumb-link"><span >Social Media</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="fusion-breadcrumb-item"><span  class="breadcrumb-leaf">The @IndyTKC  is back on the move @WheelerMission — making a difference ahead of&#8230;</span></span></div>						</div>
									
			</div>
		</div>
	</div>
</div>
 -->
            </div>

                        <main id="main" autofocus class="clearfix ">
                <div id="main-row" class="fusion-row" style="">

<link href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css" />
<link href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" />
<link href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.bundle.min.js" /> 
<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling">
	<div class="fusion-builder-row fusion-row ">
		<div class="fusion-layout-column fusion_builder_column fusion-one-full fusion-column-first fusion-column-last">
			<div class="fusion-column-wrapper fusion-clearfix text-center"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id='billboard-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('billboard-1'); });
  </script>
</div></div>

			</div>
		</div>
	</div>
</div>

    <div class="container article-container">
        <div class="row">            <div class="col-lg-8 col-md-7 col-12">

                <div class="fusion-text article-list__heading ">
                    <h2 class="wish-header-title">
                        <strong>Social Media</strong>
                    </h2>
                </div>

                <div class="single-page-header">

                    <h1 class="article-title">
                        The @IndyTKC  is back on the move @WheelerMission — making a difference ahead of&#8230;                    </h1>
                </div>

                <div class="fusion-flexslider flexslider flexslider-hover-type-none">                        <div class="article-featured-image hover-type-none">
                            <img width="100%" height="394" src="https://www.wishtv.com/wp-content/uploads/2021/12/FFnzcw_XsAYEsQR.jpg" class="attachment-recent-posts size-recent-posts" alt="" draggable="false" />                        </div>                </div>                    <div class="wish_sharethis_wrapper">
                        <div class="sharethis-inline-share-buttons"></div>                    </div> 
                <div class="article-meta">
                    <div class="byline">by: Charlie Clifford</div>
                    <div class="posttime">Posted: <time>Dec 2, 2021 / 03:52 PM EST</time> / Updated: <time>Dec 2, 2021 / 03:52 PM EST</time></div>
                </div>

                <div class="article-content rich-text">
                    <p>
<br><br><br>The @IndyTKC 🛻 is back on the move 📍@WheelerMission — making a difference ahead of the holidays downtown. #Indy <a href="https://t.co/QCEpDQ0qJm" target="_blank" rel="noopener">https://t.co/QCEpDQ0qJm</a>
</p>
                </div>
<div class="article-footer">
    <p class="article-copyright">
        &copy; 2021 Circle City Broadcasting I, LLC. | All Rights Reserved.    </p>
</div>

            </div>             <div class="wish-sidebar col-lg-4 col-md-5 col-12"> <div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' style='text-align:center; width: 100%;'>
  <script>
    googletag.cmd.push(function() { googletag.display('rectangle-1'); });
  </script>
</div></div>

<aside class="follow-us-on-social-wrapper sidebar-module">

	<div class="fusion-text">
		<h3 class="article-list-heading follow-us-on-social-heading wish-header-title">
			<strong data-fusion-font="true">FOLLOW US ON SOCIAL</strong>
		</h3>
	</div>

	<div class="fusion-clearfix"> <div class="social-follow-container">
	<div class="row">
		<div class="col-6 hp-social-wrapper">
			<a href="https://www.instagram.com/wishtv8/" target="_blank" title="WISH-TV Instagram">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-instagram.jpg" alt="WISH-TV Instagram" />
				<p class="show-for-sr">WISH-TV Instagram</p>
			</a>
		</div>
		<div class="col-6 hp-social-wrapper">
			<a href="https://twitter.com/WISH_TV?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" title="WISH-TV Twitter">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-twitter.jpg" alt="WISH-TV Twitter" />
				<p class="show-for-sr">WISH-TV Twitter</p>
			</a>
		</div>
	</div>
	<div class="row">
		<div class="col-6 hp-social-wrapper">
			<a href="https://www.youtube.com/channel/UCKe4Fry0MyvT_SRrmn0_MiQ" target="_blank" title="WISH-TV YouTube">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-youtube.jpg" alt="WISH-TV YouTube" />
				<p class="show-for-sr">WISH-TV YouTube</p>
			</a>
		</div>
		<div class="col-6 hp-social-wrapper">
			<a href="https://www.facebook.com/wishtv/" target="_blank" title="WISH-TV Facebook">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-facebook.jpg" alt="WISH-TV Facebook" />
				<p class="show-for-sr">WISH-TV Facebook</p>
			</a>
		</div>
	</div>
	<div class="row">
		<div class="col-6 hp-social-wrapper">
			<a href="https://www.facebook.com/IndyStyleOnWISH" target="_blank" title="Indy Style Facebook">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-facebook-indy-style.jpg" alt="Indy Style Facebook" />
				<p class="show-for-sr">Indy Style Facebook</p>
			</a>
		</div>
		<div class="col-6 hp-social-wrapper">
			<a href="https://www.facebook.com/allindianawishtv" target="_blank" title="All Indiana Facebook">
				<img class="hp-social-img" src="/wp-content/themes/wishtv-2020/public/images/wish-facebook-all-indiana.jpg" alt="All Indiana Facebook" />
				<p class="show-for-sr">All Indiana Facebook</p>
			</a>
		</div>
	</div>
</div>	</div>

</aside>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' style='text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('rectangle-2'); });
  </script>
</div></div>

            </div><!-- .wish-sidebar -->
        </div>

        <div class="row">
            <div class="col-12 col-sm-12 col-md-12 col-lg-12">                    <div id="rc-widget-1646cb" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="254547"></div>
                    <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
                    
                                </div>
        </div>

        <div class="row pad-top">
            <div class="col-12 col-sm-12 col-md-12 col-lg-12">
                <div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-center fusion-title-text fusion-title-size-one fusion-border-below-title text-center">
                    <h1 class="title-heading-center text-center">
                        <strong>MORE STORIES</strong>
                    </h1>
                </div>
            </div>
        </div>

        <div class="row">
            <div class="col-12 col-sm-12 col-md-12 col-lg-12 single-more-stories-wrapper"> 
                
                        <div class="col-lg-6 col-md-6 col-12 single-more-stories">
                            <div class="article-list__article-text">

                                <div class="fusion-flexslider flexslider flexslider-hover-type-none">
                                    <a href="#" class="hover-type-none">
                                        <a href="https://www.wishtv.com/news/national/investigators-reveal-concerns-about-behavior-of-michigan-high-school-shooting-suspect-leading-up-to-the-tragedy/">
                                            <img width="100%" height="394" src="https://www.wishtv.com/wp-content/uploads/2021/12/hypatia-h_47e27a050b9762b346ff154d3837382c-h_27946f14051b3a5fe0ba891cbd4093c7-scaled.jpg" alt="" draggable="false">
                                        </a>
                                    </a>
                                </div>

                                <h3 class="article-list__article-title-small">
                                    <a href="https://www.wishtv.com/news/national/investigators-reveal-concerns-about-behavior-of-michigan-high-school-shooting-suspect-leading-up-to-the-tragedy/">Investigators reveal concerns about behavior of Michigan high school shooting suspect leading up to the tragedy</a>
                                </h3>

                                <div class="article-list__article-meta">
                                    <p>National /
                                        <time>1 min ago                                        </time>
                                    </p>
                                </div>

                            </div>
                        </div> 
                        <div class="col-lg-6 col-md-6 col-12 single-more-stories">
                            <div class="article-list__article-text">

                                <div class="fusion-flexslider flexslider flexslider-hover-type-none">
                                    <a href="#" class="hover-type-none">
                                        <a href="https://www.wishtv.com/news/indiana-news/peru-indiana-man-idd-as-victim-of-1980s-serial-killer-larry-eyler/">
                                            <img width="100%" height="394" src="https://www.wishtv.com/wp-content/uploads/2021/11/william-joseph-lewis.jpg" alt="" draggable="false">
                                        </a>
                                    </a>
                                </div>

                                <h3 class="article-list__article-title-small">
                                    <a href="https://www.wishtv.com/news/indiana-news/peru-indiana-man-idd-as-victim-of-1980s-serial-killer-larry-eyler/">Peru, Indiana, man ID&#8217;d as victim of 1980s serial killer Larry Eyler</a>
                                </h3>

                                <div class="article-list__article-meta">
                                    <p>Indiana News /
                                        <time>9 mins ago                                        </time>
                                    </p>
                                </div>

                            </div>
                        </div> 
                        <div class="col-lg-6 col-md-6 col-12 single-more-stories">
                            <div class="article-list__article-text">

                                <div class="fusion-flexslider flexslider flexslider-hover-type-none">
                                    <a href="#" class="hover-type-none">
                                        <a href="https://www.wishtv.com/news/national/ho-ho-oh-no-theres-a-shortage-of-santas-this-holiday-season/">
                                            <img width="100%" height="394" src="https://www.wishtv.com/wp-content/uploads/2021/11/1123-CARMEL-SANTA-TOUR-1.png" alt="" draggable="false">
                                        </a>
                                    </a>
                                </div>

                                <h3 class="article-list__article-title-small">
                                    <a href="https://www.wishtv.com/news/national/ho-ho-oh-no-theres-a-shortage-of-santas-this-holiday-season/">Ho ho oh no! There&#8217;s a shortage of Santas this holiday season</a>
                                </h3>

                                <div class="article-list__article-meta">
                                    <p>National /
                                        <time>27 mins ago                                        </time>
                                    </p>
                                </div>

                            </div>
                        </div> 
                        <div class="col-lg-6 col-md-6 col-12 single-more-stories">
                            <div class="article-list__article-text">

                                <div class="fusion-flexslider flexslider flexslider-hover-type-none">
                                    <a href="#" class="hover-type-none">
                                        <a href="https://www.wishtv.com/sports/tampa-bay-wr-antonio-brown-2-others-suspended-for-misrepresenting-vaccination-status/">
                                            <img width="100%" height="394" src="https://www.wishtv.com/wp-content/uploads/2021/12/helmet-photo-courtest-tampa-bay-buccaneers.jpg" alt="" draggable="false">
                                        </a>
                                    </a>
                                </div>

                                <h3 class="article-list__article-title-small">
                                    <a href="https://www.wishtv.com/sports/tampa-bay-wr-antonio-brown-2-others-suspended-for-misrepresenting-vaccination-status/">Tampa Bay WR Antonio Brown, 2 others suspended for misrepresenting vaccination status</a>
                                </h3>

                                <div class="article-list__article-meta">
                                    <p>Sports /
                                        <time>29 mins ago                                        </time>
                                    </p>
                                </div>

                            </div>
                        </div>  <br/> 
<div class="article-list__read-more--arrow">
	<span>&nbsp;
		<span class="icon icon--arrow">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94" width="1rem">
				<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"></path>
			</svg>
		</span>
	</span>
</div>
<!--[AI_HEAD_GROUPS circularhub 1]-->
                    <!-- <div id="circularhub_module_10841"></div> -->
                    <!-- <script src="//api.circularhub.com/10841/f74c53c89e1d7459/circularhub_module.js"></script> -->
            </div>
        </div><!-- .row -->
    </div><!-- .article-container --> <style></style> 						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wishtv.com/" rel="home">
				<img src="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/WISHTV.COM-horizontal-white-w8-1.png?w=1280&#038;ssl=1" alt="WISH" data-recalc-dims="1" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wishtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WISH_TV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wishtv8/">
					<img src="https://i0.wp.com/www.wishtv.com/wp-content/uploads/2020/01/instagram.png?w=1280&#038;ssl=1" alt="Instagram" data-recalc-dims="1" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCKe4Fry0MyvT_SRrmn0_MiQ">
					
<svg version="1.1" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wish-tv-indianapolis/id1492304585">
						<img src="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/appstore_footer.png?w=1280&#038;ssl=1" alt="Get the iOS app" data-recalc-dims="1" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=wish.id3676">
						<img src="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/googleplay_footer.png?w=1280&#038;ssl=1" alt="Get the Android app from Google Play" data-recalc-dims="1" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wish-tv-indianapolis/id1492304585">
						<img src="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/appstore_footer.png?w=1280&#038;ssl=1" alt="Get the iOS Weather app" data-recalc-dims="1" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wish8tv.android.weatherapp&hl=en_US">
						<img src="https://i1.wp.com/www.wishtv.com/wp-content/uploads/2020/01/googleplay_footer.png?w=1280&#038;ssl=1" alt="Get the Android Weather app from Google Play" data-recalc-dims="1" />
					</a>
				</div>
					</div>
	</div>
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7849"><a href="https://www.wishtv.com/news/">News</a></li>
<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7961"><a href="https://www.wishtv.com/weather/">Weather</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7945"><a href="https://www.wishtv.com/sports/">Sports</a></li>
<li id="menu-item-7982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7982"><a href="https://www.wishtv.com/indy-style/">Indy Style</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7985"><a href="https://www.wishtv.com/community/">Community</a></li>
<li id="menu-item-8007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8007"><a href="https://www.wishtv.com/about-us/">Station Info</a></li>
<li id="menu-item-8030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8030"><a href="https://www.wishtv.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-8037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8037"><a href="https://www.wishtv.com/circulars/">More</a></li>
<li id="menu-item-8045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8045"><a href="https://www.wishtv.com/live-stream/">Watch Live</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-8149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8149"><a href="https://www.wishtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-8150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8150"><a href="https://www.wishtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8153"><a href="https://www.wishtv.com/wp-content/uploads/2021/03/EEO-ANNUAL-PUBLIC-FILE-REPORT-WISH-WNDY-WIIH-TV-4.1.2020-3.31.2021.pdf">EEO Report</a></li>
<li id="menu-item-8154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8154"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv">FCC Public File (WISH)</a></li>
<li id="menu-item-8155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8155"><a href="https://publicfiles.fcc.gov/tv-profile/wndy-tv">FCC Public File (WNDY)</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
									<a href="https://circlecitybroadcasting.com/">
					<img src="https://i2.wp.com/www.wishtv.com/wp-content/uploads/2020/01/CCB-Horizontal_WEB_White-1.png?w=1280&#038;ssl=1" alt="" data-recalc-dims="1">
				</a>
						</div></div><div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2021 Circle City Broadcasting I, LLC. | All Rights Reserved.	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66049;
			_sf_async_config.domain = 'wishtv.com'; //CHANGE THIS TO THE ROOT DOMAIN
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = ''; // CHANGE THIS TO YOUR SECTION NAME(s)
			_sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';;
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
		<div class="avada-footer-scripts">
			
		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<div class='code-block code-block-9 ai-center-h ai-close' style='position: fixed; z-index: 9995; bottom: 0px; text-align: center; left: 50%; transform: translate(-50%);'>
<div class="ai-attributes">
<span class='ai-close-button ai-close-unprocessed'></span>
</div>
<div id='leaderboard-3' style="text-align:center;">
  <script>
    googletag.cmd.push(function() { googletag.display('leaderboard-3'); });
  </script>
</div></div>
            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            <link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.wishtv.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fuel-bitcentral/assets/js/slick.js?ver=5.8.2' id='fuel-slick-script-js'></script>
<script type='text/javascript' id='fuel-bitcentral-script-js-extra'>
/* <![CDATA[ */
var fuelajax = {"ajaxurl":"https:\/\/www.wishtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fuel-bitcentral/assets/js/fuel-bitcentral.js?ver=5.8.2' id='fuel-bitcentral-script-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.4' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.4' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/js/util.min.js?ver=17' id='wish-util-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/js/slick.min.js?ver=0.4.3' id='slick-min-js-js'></script>
<script type='text/javascript' id='custom-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.wishtv.com\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/wishtv-2020/public/js/custom.js?ver=1.0' id='custom-js-js'></script>
<script type='text/javascript' src='https://unpkg.com/masonry-layout@4/dist/masonry.pkgd.min.js?ver=0.4.3' id='masonary-min-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.5' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.4.1' id='fusion-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_social_links":{"facebook":{"source":"https:\/\/www.facebook.com\/sharer.php?u={URL}","text":"Share on Facebook"},"twitter":{"source":"https:\/\/twitter.com\/share?url={URL}","text":"Share on Twitter"},"reddit":{"source":"https:\/\/reddit.com\/submit?url={URL}","text":"Share on Reddit"},"linkedin":{"source":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url={URL}","text":"Share on LinkedIn"},"whatsapp":{"source":"https:\/\/api.whatsapp.com\/send?text={URL}","text":"Share on WhatsApp"},"tumblr":{"source":"https:\/\/www.tumblr.com\/share\/link?url={URL}","text":"Share on Tumblr"},"pinterest":{"source":"https:\/\/pinterest.com\/pin\/create\/button\/?url={URL}","text":"Share on Pinterest"},"vk":{"source":"https:\/\/vk.com\/share.php?url={URL}","text":"Share on Vk"},"mail":{"source":"mailto:?body={URL}","text":"Share by Email"}},"lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-youtube.js?ver=2.2.1' id='fusion-youtube-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.5' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.5' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.5' id='avada-crossfade-images-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.5' id='avada-select-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.5' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.5' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=7.5' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.8.2' id='fusion-alert-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=7.5' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.5' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.5' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","header_sticky_shadow":"1","side_header_break_point":"860","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"50","nav_highlight_border":"0","nav_highlight_style":"background","logo_margin_top":"23px","logo_margin_bottom":"23px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.5' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"860","megamenu_base_width":"viewport_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.5' id='avada-menu-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.5' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1280px","typography_sensitivity":"0.00","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"860","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"450"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://www.wishtv.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.wishtv.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
				<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162794957',post:'660854',tz:'-5',srv:'www.wishtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794957', '660854' ]);
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.wishtv.com"},{"@type":"ListItem","position":2,"name":"Social Media","item":"https:\/\/www.wishtv.com\/category\/social-media\/"}]}</script><script>
    if (typeof SDG === 'object' && typeof SDG.webAppHacks !== 'undefined') {
        window.setTimeout(function() {
            var webAppHacks = new SDG.webAppHacks();
        }, 1300);

        window.setTimeout(function() {
            if ( $('.wish-hero').length === 0 ) {
                SDG.webAppHacksNew = function() {
                	var $ = jQuery;
                	/* Hacks go here */
                	var wishTitles = jQuery('body:not(.home)').find('.post-content>.fusion-fullwidth>.fusion-row>.fusion-layout-column>.fusion-column-wrapper').find('>.article-list__heading, >.fusion-title,>.fusion-text').find('>h1,>h2,>h3');
                
                	var wishHero = $('.post-content').find('article.post,fuel-video').find('img,video,iframe').first();
                
                	if ( wishHero.length === 0 && wishTitles.length ) {
                		var altWishHero = wishTitles.first().parents('.fusion-layout-column').next('.fusion-layout-column').find('iframe').first();
                		if ( altWishHero.length && altWishHero.width() > 400 ) {
                			wishHero = altWishHero;
                		}
                	}
                
                	wishTitles.addClass('wish-header-title');
                	wishHero.addClass('wish-hero');
                
                	if (wishHero.length && wishTitles.length) {
                		var width = wishHero.is('video') ? $('.wish-hero').parents('.fusion-column-wrapper').width() : $('.wish-hero').width();
                		$('.wish-header-title').first().css('width', width).css('max-width', '100%');
                	}
                
                	var headlines = $('#main .fusion-fullwidth + .fusion-fullwidth > .fusion-row > .fusion-layout-column > .fusion-column-wrapper > .fusion-text > p:first-child:last-child');
                
                	if ( headlines.length ) {
                
                		$.each(headlines, function() {
                			var text = $(this).text(),
                			parent = $(this).parent();
                
                			if ( text.length < 80 ) {
                				parent.html('<h3 class="wish-header-title">' + text + '</h3>');
                			}
                		});
                	}
                
                	var badHeaders = $('.page > div > div.fusion-fullwidth > div > .fusion-layout-column > div > .fusion-title > h2:first-child:last-child p:first-child:last-child');
                
                	if ( badHeaders.length ) {
                		$.each(badHeaders, function() {
                			var text = $(this).text(),
                				parent = $(this).parents('.fusion-title');
                
                			if ( text.length < 80 ) {
                				parent.html('<h3 class="wish-header-title">' + text + '</h3>');
                			}
                		});
                	}
                };
                var webAppHacksNew = new SDG.webAppHacksNew();
            } else {
                if ( $('.wish-hero').length && $('.wish-hero').width() < 500 ) {
                    $('.wish-header-title[style*="max-width: 100%"]').css('width', '100%');
                }
            }
        }, 1600);
    }
    
</script>

<style>
    @media screen and (max-width: 768px) {
      .wishtv-featured-stories.podcast-episode-list>.podcast-list-item>.podcast-list-item-link {
        width: 28%;
      }

      .home .wishtv-featured-stories>.fusion-columns>.column {
        max-width: 100%;
      }
      
    }

    @media screen and (min-width: 768px) {

      .wishtv-featured-stories.podcast-episode-list>.podcast-list-item>.podcast-list-item-link {
        display: block;
        max-width: 45%;
        padding-right: 1em;
        padding-top: 0.3em;
      }

      .csCovidWarning {
          width: 831px;
          margin-bottom: 15px!important;
          margin-left: 0!important;
          max-width: 100%!important;
          font-size: 14px!important;
          line-height: 1.7em!important;
          width: 832px;
          margin-top: 1.4em!important;
        }
        
        #citySpark #mainScope {
          margin-left: 0!important;
        }
        
        .csPrimaryContentInner {
          padding-top: 7px!important;
          padding-bottom: 4px!important;
          max-width: 841px!important;
          margin-left: 0.7vw!important;
        }
      
    }

    .home div > div.fusion-fullwidth.fullwidth-box.fusion-builder-row-4.nonhundred-percent-fullwidth.non-hundred-percent-height-scrolling > div > div.fusion-layout-column.fusion_builder_column.fusion_builder_column_1_4.fusion-builder-column-7.fusion-one-fourth.fusion-column-last.right-rail-column > div > div.fusion-text > h3,
    .home div.fusion-fullwidth.fullwidth-box.fusion-builder-row-5.nonhundred-percent-fullwidth.non-hundred-percent-height-scrolling > div > div.fusion-layout-column.fusion_builder_column.fusion_builder_column_1_4.fusion-builder-column-9.fusion-one-fourth.fusion-column-last.right-rail-column > div > div:nth-child(1) > h3 {
      margin-top: 0;
      font-size: 1.5rem!important;
      background-color: #f0f0f0 !important;
      padding: 5px!important;
      width: 100%;
      max-width: 100% !important;
      font-weight: 700!important;
      line-height: 1.2em!important;
      text-transform: uppercase;
      color: black!important;
    }
    body a.load-more-stories-link {
        color: #fff !important;
        height: auto;
        line-height: 2rem;
        font-size: 1.1rem!important;
        border: none;
        border-radius: 0;
        cursor: pointer;
        overflow: visible;
        text-decoration: none;
        font-family: Roboto Condensed, arial, helvetica, verdana, sans-serif;
        font-weight: 400;
        text-transform: uppercase;
        padding: 0px 20px;
        margin: 0 auto;
        position: relative;
        display: inline-block;
        text-align: center;
        width: auto;
        background-color: #444;
    }
    body a.load-more-stories-link:hover {
        background-color: black!important;
    }
    .post-content > .fusion-fullwidth + .fusion-fullwidth + .fusion-fullwidth > .fusion-row > .fusion-layout-column .wish-header-title.title-heading-center {
        width: 100%!important;
    }
</style>
<script type="text/javascript">
 if(!document.URL.includes("shop")){
;!function(){

    window.PianoESPConfig = {

        id: 308

    }

    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);

}();
}
</script><script>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</script>
		</div>
		<script type="text/javascript">
				//<![CDATA[

				(function () { 

				var st = document.createElement('script'); 

				st.type = 'text/javascript'; st.async = true; 

				st.text = "var xmlhttp = new XMLHttpRequest();xmlhttp.open('GET', 'https://api.emediadashboard.com/api/v1/public/getPixelImage/ad74509e-cb22-45d9-a743-84cb966de8f3?siteURL=' + encodeURI(window.location.href), true);xmlhttp.send();"; 

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(st, s);})(); 

				//]]>
		</script>
		<!-- <img src="https://emedia-uat.yectra.com/api/v1/public/getPixelImage/78705eb1-8c24-43fb-a0f5-a1ae242f21e3" style="display:none" alt="Pixel Image"/> -->
		<script type="text/javascript" class="teads" src="//a.teads.tv/page/133103/tag" async="true"></script>
		<!-- Default Statcounter code for WISHTV
		https://www.wishtv.com/ -->
		<script type="text/javascript">
		var sc_project=12535563;
		var sc_invisible=1;
		var sc_security="46c38efc";
		</script>
		<script type="text/javascript"
		src="https://www.statcounter.com/counter/counter.js"
		async></script>
		<noscript><div class="statcounter"><a title="Web Analytics"
		href="https://statcounter.com/" target="_blank"><img
		class="statcounter"
		src="https://c.statcounter.com/12535563/0/46c38efc/1/"
		alt="Web Analytics"></a></div></noscript>
		<!-- End of Statcounter Code -->
	</body>
</html>
